Staff Alerts - Staff information website is not accessible for staff using Zscaler – Incident details

Staff information website is not accessible for staff using Zscaler

Resolved
Degraded performance
Started about 4 years agoLasted 27 days

Affected

Staff information website

Degraded performance from 3:05 PM to 12:23 PM

Updates
  • Resolved
    Resolved

    We have now redirected the www.environment-agency.gov.uk/bcm and bcm.environment-agency.gov.uk to the new "staff information" website. This has fixed the Zscaler issue as the new service is a secure website.

  • Update
    Update

    An incident has been raised with the Service Desk about the website link not working via Zscaler. The incident reference is INC0772585.

    We will continue to monitor the situation and provide updates.

  • Investigating
    Investigating

    We have noticed that the main link to the staff information website is not working for staff logging into the EA network using Zscaler. The service can still be reached by using this direct link.

    We have raised this with EA webmaster and will update this page when we have more information.